
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190927074239
template: 
currentrequest: /apps/pbcs.dll/article?avis=OK&date=20190926&category=News&lopenr=309269981&Ref=AR
currentrequestunmodified: /news/20190926/edmond-oklahoma-smokes-denver-in-medical-marijuana-outlets
@templatetype: /apps/pbcs.dll/article?avis=OK&date=20190926&category=News&lopenr=309269981&Ref=AR
@pagetype: article
app version: 2.0.376
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Daily Ardmoreite" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Edmond, Oklahoma, smokes Denver in medical marijuana outlets - News - The Daily Ardmoreite - Ardmore, OK</title>
<!-- Meta Tags - Global Article6 guid: 5F560ECC-A8AA-4905-AFAA-E1CD92BA4325-->
<meta name="description" content="Using a marijuana-to-munchies ratio for comparison, Edmond, population around 92,000, has eight times the number of medical marijuana dispensaries as Denver, which has nearly eight times as many people.Comparing the number of certain eateries to dispensaries is one way to gauge the explosion in medical marijuana production and sales, which have rocked both the retail and industrial property markets.David Chapman, property broker and developer, professor, state real estate commission member and" />
<meta property="bt:pubDate" content="20190926T08:55:33Z">
<meta property="bt:modDate" content="20190926T09:12:00Z">
<meta property="bt:author" content="Richard Mize The Oklahoman">
<meta name="twitter:title" content="Edmond, Oklahoma, smokes Denver in medical marijuana outlets">
<meta name="twitter:description" content="Using a marijuana-to-munchies ratio for comparison, Edmond, population around 92,000, has eight times the number of medical marijuana dispensaries as Denver, which has nearly eight times as many people.Comparing the number of certain eateries to dispensaries is one way to gauge the explosion in medical marijuana production and sales, which have rocked both the retail and industrial property markets.David Chapman, property broker and developer, professor, state real estate commission member and">
<meta property="og:title" content="Edmond, Oklahoma, smokes Denver in medical marijuana outlets"/>
<meta property="og:description" content="Using a marijuana-to-munchies ratio for comparison, Edmond, population around 92,000, has eight times the number of medical marijuana dispensaries as" />
<meta name="author" content="Richard Mize The Oklahoman">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.ardmoreite.com/storyimage/OK/20190926/News/309269981/AR/0/AR-309269981.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.ardmoreite.com/storyimage/OK/20190926/News/309269981/AR/0/AR-309269981.jpg">
	<meta property="og:image:width" content="640">
	<meta property="og:image:height" content="380">
	<meta property="vf:unique_id" content="siteOK-pub382-5F560ECC-A8AA-4905-AFAA-E1CD92BA4325">
	<link rel="canonical" href="https://www.ardmoreite.com/news/20190926/edmond-oklahoma-smokes-denver-in-medical-marijuana-outlets"/>
<link rel="amphtml" href="https://www.ardmoreite.com/news/20190926/edmond-oklahoma-smokes-denver-in-medical-marijuana-outlets?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.ardmoreite.com/news/20190926/edmond-oklahoma-smokes-denver-in-medical-marijuana-outlets"
	},
    "headline": "Edmond, Oklahoma, smokes Denver in medical marijuana outlets",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.ardmoreite.com/storyimage/OK/20190926/News/309269981/AR/0/AR-309269981.jpg",
       	"height": 380,
       	"width": 640
    },
    "url": "https://www.ardmoreite.com/article/20190926/News/309269981",
    "thumbnailUrl": "https://www.ardmoreite.com/apps/pbcsi.dll/bilde?Site=OK&Date=20190926&Category=News&ArtNo=309269981&Ref=AR",
    "dateCreated": "20190926T14:55:33Z",
    "datePublished": "20190926T14:55:33Z",
    "dateModified": "20190926T15:12:00Z",
    "author": [{"@type":"Person","name":"Richard Mize The Oklahoman"}],
    "creator": "Richard Mize The Oklahoman",
    "publisher": {
       "@type": "Organization",
       "name": "The Daily Ardmoreite",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.ardmoreite.com/Global/images/head/nameplate/ok-ardmore_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "",
    "productID": "ardmoreite.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta name="twitter:site" content="@Ardmoreite">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.376/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	.ad-300x250{
	    	min-height: 250px;
    	}
    	#interstitial-nondistroscale{
	    	clear:both;
    	}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_gxh7yhkux4nbuur7uj6d5mjamy' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.ardmoreite.com/news" target="_top">News</a></li><li><a href="https://www.ardmoreite.com/sports" target="_top">Sports</a></li><li><a href="https://www.ardmoreite.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.ardmoreite.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.ardmoreite.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://ardmoredailyardmoreite.ok.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.ardmoreite.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.ardmoreite.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.ardmoreite.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/OKArd" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.ardmoreite.com/subscribenow?g2i_source=ardmoreite.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=DAOB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ardmoreite.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.ardmoreite.com">
							<img class="mainheadnameplate" src="https://www.ardmoreite.com/Global/images/head/nameplate/ok-ardmore_logo.png"  alt="The Daily Ardmoreite" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.ardmoreite.com/subscribenow?g2i_source=ardmoreite.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ardmoreite.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ardmoreite.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190926091207">
	<div class="inner">
		<h1 class="headline">Edmond, Oklahoma, smokes Denver in medical marijuana outlets</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.ardmoreite.com/storyimage/OK/20190926/News/309269981/AR/0/AR-309269981.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Richard Mize The Oklahoman
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Sep&nbsp;26,&nbsp;2019&nbsp;at&nbsp;8:55&nbsp;AM</span>
							<span class="article-meta-updated">Sep&nbsp;26,&nbsp;2019&nbsp;at&nbsp;9:12&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Using a marijuana-to-munchies ratio for comparison, Edmond, population around 92,000, has eight times the number of medical marijuana dispensaries as Denver, which has nearly eight times as many people.</p><br><p>Comparing the number of certain eateries to dispensaries is one way to gauge the explosion in medical marijuana production and sales, which have rocked both the retail and industrial property markets.</p><br><p>David Chapman, property broker and developer, professor, state real estate commission member and Edmond City Council member, presented the stats, and a plate of brownies, during a session at the Commercial Real Estate Summit on Wednesday.</p><br><p>The brownies &#8212; and a comical video entrance by Chapman &#8212; underscored what many see as the sheer absurdity of Oklahomans&#8217; rush to grow, sell and ingest marijuana for what ails them: How much can we possibly use?</p><br><p>In the video, Chapman tumbled out of a smoke-filled microbus in apparent homage to stoner-surfer Jeff Spicoli (Sean Penn) and friends&#8217; arrival at school in the classic scene from 1982&#8217;s &#8220;Fast Times at Ridgemont High.&#8221;</p><br><p>Chapman even has an answer for Spicoli&#8217;s checkerboard Vans: He wore marijuana socks &#8212; black with bright green leaves.</p><br><p>How much is too much? Markets, certain physicians, patients and, probably, eventual mergers and acquisitions of today&#8217;s fledgling mom-and-pop shops will decide.</p><br><p>In the meantime, Oklahoma has more than 6,500 dispensaries, ranks No. 1 in the U.S. in percentage of medical marijuana patients per capita, and is No. 3 in overall patient count.</p><br><p>Two dispensaries have failed already in downtown Edmond, he said. That still leaves 84 in the city as a whole. Denver has 364, he said.</p><br><p>Edmond has a combined 10 McDonalds and five Starbucks locations. Denver has a combined 111. Chapman used the ratio of dispensaries to McDonalds-Starbucks to show how widespread medical marijuana has taken root here. Denver has 1.5 dispensaries for each location. Edmond has 8.4.</p><br><p>The two dispensaries that failed? Chapman said he recently showed one of the properties to a potential new tenant, and the place stunk. He had to disclose that it had been a dispensary.</p><br><p>Hard-to-eliminate &#8220;skunky&#8221; odors from marijuana smoke are just one issue property owners and managers must be ready to deal with, he said at the summit, presented by the Central Oklahoma Commercial Association of Realtors at the Embassy Suites Oklahoma City Downtown/Medical Center.</p><br><p>With marijuana still illegal under federal law, some landlords, Chapman said, won&#8217;t touch it, including him. Difficulties in finance, banking regulations and other nuts and bolts of the real estate business, plus the fact that the federal government could crack down any time, makes it not worth the risk, he said.</p><br><p>But he said no one expects medical marijuana to go away. Too much money is involved. He had these numbers:</p><br><p>&#8226; U.S. retail sales are expected to be as high as $5.5 billion this year and as high as $7.3 billion in 2022.</p><br><p>&#8226; Medical marijuana is selling for $319.80 per ounce in Oklahoma, close to the U.S. average of $320.10. It costs $210.60 per ounce in Oregon and $600.70 per ounce in Washington, D.C.</p><br><p>&#8212; The Oklahoman is a sister publication of the Bartlesville Examiner-Enterprise through GateHouse Media. For more content from The Oklahoman, visit www.oklahoman.com</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.ardmoreite.com/subscribenow?g2i_source=ardmoreite.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
							<h2>Sign up for daily e-mails</h2>
							<a href="http://myprofile.ardmoreite.com">
								<button type="button" class="btn btn-subscribe">
									Sign up
								</button>
							</a>							
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.ardmoreite.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTDT_TDA" target="_top">My Profile</a></li><li><a href="https://www.ardmoreite.com/contact" target="_top">Contact Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/okard-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://ardmoredailyardmoreite.ok.ussrv07v.newsmemory.com/index.php" target="_blank">E-Ardmoreite</a></li><li><a href="http://ardmoredailyardmoreiteprint.ok.newsmemory.com/code/en/gatehouse/subscription/step1" target="_blank">Manage Account</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=DAOB&amp;p_theme=gatehouse&amp;p_action=keyword" target="_blank">Archives</a></li><li><a href="http://ardmoreite.profootball.upickem.net/profootball/registration/login.asp" target="_blank">Pro Football Contest</a></li><li><a href="http://contests.ardmoreite.com/upickem/registration/login.asp?contestid=99796" target="_blank">College Football Contest</a></li><li><a href="http://contests.ardmoreite.com/upickem/registration/login.asp?contestid=144244" target="_blank">High School Football Contest</a></li><li><a href="http://mediakit.gatehousemedia.com/Ardmore_OK" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/OKArd" target="_blank">Classifieds</a></li><li><a href="http://ardmoredailyardmoreite.ok.ussrv07v.newsmemory.com/marketplace.php" target="_blank">Today's Ads</a></li><li><a href="https://www.ardmoreite.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.ardmorecity.org/" target="_blank">City of Ardmore</a></li><li><a href="http://www.ardmore.org/" target="_blank">Ardmore Chamber of Commerce</a></li><li><a href="http://www.ardmoreconventioncenter.com/index.php" target="_blank">Ardmore Convention Center</a></li><li><a href="http://visitors.ardmore.org/" target="_blank">Ardmore Tourism</a></li><li><a href="http://www.news-star.com" target="_blank">News-Star</a></li></ul></div><div class="footer-col"><h4>Site Links<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://ardmoreite.travidia.com/SS/Tiles.aspx" target="_blank">Special Sections</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/Ardmoreite_engagement_form-2015.pdf" target="_blank">Engagement Form</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/2011_NEW_wedding_form.pdf" target="_blank">Wedding Form</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/NEW_anniversary_announcement.pdf" target="_blank">Anniversary Form</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/birth.pdf" target="_blank">Birth Form</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=OK&date=20190926&category=News&lopenr=309269981&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Daily Ardmoreite  ~ 117 W. Broadway, Ardmore, OK 73401 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.ardmoreite.com/subscribenow?g2i_source=ardmoreite.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.ardmoreite.com" target="_top">Home</a></li><li><a href="https://www.ardmoreite.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"453"><a href="https://www.ardmoreite.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"454"><a href="https://www.ardmoreite.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"455"><a href="https://www.ardmoreite.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"456"><a href="https://www.ardmoreite.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"457"><a href="https://www.ardmoreite.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"459"><a href="https://www.ardmoreite.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"458"><a href="https://www.ardmoreite.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.ardmoreite.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"462"><a href="https://www.ardmoreite.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.ardmoreite.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"465"><a href="https://www.ardmoreite.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"466"><a href="https://www.ardmoreite.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"467"><a href="https://www.ardmoreite.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"468"><a href="https://www.ardmoreite.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"443"><a href="https://www.ardmoreite.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38355"><a href="https://www.ardmoreite.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.ardmoreite.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52172"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"472"><a href="https://www.ardmoreite.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"473"><a href="https://www.ardmoreite.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"474"><a href="https://www.ardmoreite.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"475"><a href="https://www.ardmoreite.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"476"><a href="https://www.ardmoreite.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"477"><a href="https://www.ardmoreite.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"478"><a href="https://www.ardmoreite.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"479"><a href="https://www.ardmoreite.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.ardmoreite.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"482"><a href="https://www.ardmoreite.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"483"><a href="https://www.ardmoreite.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"484"><a href="https://www.ardmoreite.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.ardmoreite.com/business-news" target="_top">Business</a></li><li><a href="https://www.ardmoreite.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.ardmoreite.com/photos" target="_top">Photos</a></li><li><a href="https://www.ardmoreite.com/videos" target="_top">Videos</a></li><li><a href="https://www.ardmoreite.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.ardmoreite.com/severe-weather" target="_top">Severe Weather</a></li><li><a href="http://games.ardmoreite.com" target="_top">Games</a></li><li><a href="https://www.ardmoreite.com/contests" target="_top">Contests</a></li><li><a href="https://www.ardmoreite.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.ardmoreite.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.ardmoreite.com/section/promoted//?prx_adpz=2254" target="_top">From Our Advertisers</a></li><li><a href="https://www.ardmoreite.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.ardmoreite.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTDT_TDA" target="_top">My Profile</a></li><li><a href="http://ardmoredailyardmoreite.ok.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.ardmoreite.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/OKArd" target="_blank">Classifieds</a></li><li><a href="http://findnsave.ardmoreite.com/" target="_top">Find-N-Save</a></li><li><a href="https://www.ardmoreite.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.ardmoreite.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.ardmoreite.com/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/okard-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Ardmore_OK" target="_blank">Advertise With Us</a></li><li><a href="https://www.ardmoreite.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://ardmoreite.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:yournews@ardmoreite.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ardmoreite.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/The-Ardmoreite/143707431292?ref=nf""
								target="_blank"
								title="The Daily Ardmoreite Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/Ardmoreite""
								target="_blank"
								title="The Daily Ardmoreite Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Daily Ardmoreite RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.ardmoreite.com/contact"
								title="Contact The Daily Ardmoreite">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://ardmoreite.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.ardmoreite.com/apps/pbcs.dll/article?avis=OK&date=20190926&category=News&lopenr=309269981&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.376/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-09-27&nbsp;07:42:39-->
	</body>
</html>