
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190409050343
template: 
currentrequest: /apps/pbcs.dll/article?avis=OK&date=20190408&category=SPORTS&lopenr=304089998&Ref=AR
currentrequestunmodified: /sports/20190408/mlb-trout-homers-again-cards-avoid-sweep
@templatetype: /apps/pbcs.dll/article?avis=OK&date=20190408&category=SPORTS&lopenr=304089998&Ref=AR
@pagetype: article
app version: 2.0.307
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Daily Ardmoreite" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: FE8AABD1-4F4D-4518-B606-5BB6FDFE8A46-->
<meta name="description" content="By Mike DiGiovannaLos Angeles TimesANAHEIM, Calif. (TNS) &#8212; The Los Angeles Angels bullpen was buzzing with activity on Sunday, and not just because the team needed some stout work from five relievers to secure a 7-2 victory over the Texas Rangers before a crowd of 42,076 in Angel Stadium.The team&#8217;s third straight win after a shaky 1-6 start was delayed for a few minutes before the fifth inning when a swarm of bees beyond the left-field fence sent relievers from both bullpens" />
<meta property="vf:unique_id" content="siteOK-pub382-FE8AABD1-4F4D-4518-B606-5BB6FDFE8A46">
<meta property="fb:app_id" content="143435942403889"/>
<meta property="tout:article:id" content="art-FE8AABD1-4F4D-4518-B606-5BB6FDFE8A46-pub382">
<meta property="bt:pubDate" content="20190408T07:11:16Z">
<meta property="bt:modDate" content="20190408T07:16:00Z">
<meta property="bt:author" content="">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.ardmoreite.com/Global/images/head/nameplate/ok-ardmore_logo.png">
		<meta property="og:image" content="https://www.ardmoreite.com/Global/images/head/nameplate/ok-ardmore_logo.png">
<meta name="twitter:site" content="@Ardmoreite">
<meta name="twitter:title" content="MLB: Trout homers again; Cards avoid sweep">
<meta name="twitter:description" content="By Mike DiGiovannaLos Angeles TimesANAHEIM, Calif. (TNS) &#8212; The Los Angeles Angels bullpen was buzzing with activity on Sunday, and not just because the team needed some stout work from five relievers to secure a 7-2 victory over the Texas Rangers before a crowd of 42,076 in Angel Stadium.The team&#8217;s third straight win after a shaky 1-6 start was delayed for a few minutes before the fifth inning when a swarm of bees beyond the left-field fence sent relievers from both bullpens">
<meta property="og:title" content="MLB: Trout homers again; Cards avoid sweep"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="By Mike DiGiovannaLos Angeles TimesANAHEIM, Calif. (TNS) &#8212; The Los Angeles Angels bullpen was buzzing with activity on Sunday, and not just because" />
<link rel="canonical" href="https://www.ardmoreite.com/sports/20190408/mlb-trout-homers-again-cards-avoid-sweep"/>
<script type="text/javascript">var dfp_url = "FE8AABD1-4F4D-4518-B606-5BB6FDFE8A46";</script>
<link rel="amphtml" href="https://www.ardmoreite.com/sports/20190408/mlb-trout-homers-again-cards-avoid-sweep?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.ardmoreite.com/sports/20190408/mlb-trout-homers-again-cards-avoid-sweep"
	},
    "headline": "MLB: Trout homers again; Cards avoid sweep",
    "url": "https://www.ardmoreite.com/article/20190408/SPORTS/304089998",
    "thumbnailUrl": "https://www.ardmoreite.com/apps/pbcsi.dll/bilde?Site=OK&Date=20190408&Category=SPORTS&ArtNo=304089998&Ref=AR",
    "dateCreated": "20190408T13:11:16Z",
    "datePublished": "20190408T13:11:16Z",
    "dateModified": "20190408T13:16:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "The Daily Ardmoreite",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.ardmoreite.com/Global/images/head/nameplate/ok-ardmore_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> MLB: Trout homers again; Cards avoid sweep - Sports - The Daily Ardmoreite - Ardmore, OK</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.307/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_gxh7yhkux4nbuur7uj6d5mjamy' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.ardmoreite.com/news" target="_top">News</a></li><li><a href="https://www.ardmoreite.com/sports" target="_top">Sports</a></li><li><a href="https://www.ardmoreite.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.ardmoreite.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.ardmoreite.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://ardmoredailyardmoreite.ok.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.ardmoreite.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.ardmoreite.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.ardmoreite.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/OKArd" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.ardmoreite.com/subscribenow?g2i_source=ardmoreite.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=DAOB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ardmoreite.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.ardmoreite.com">
							<img class="mainheadnameplate" src="https://www.ardmoreite.com/Global/images/head/nameplate/ok-ardmore_logo.png"  alt="The Daily Ardmoreite" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.ardmoreite.com/subscribenow?g2i_source=ardmoreite.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ardmoreite.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ardmoreite.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190408071655">
	<div class="inner">
		<h1 class="headline">MLB: Trout homers again; Cards avoid sweep</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Apr&nbsp;8,&nbsp;2019&nbsp;at&nbsp;7:11&nbsp;AM</span>
							<span class="article-meta-updated">Apr&nbsp;8,&nbsp;2019&nbsp;at&nbsp;7:16&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>By Mike DiGiovanna</p><br><p>Los Angeles Times</p><br><p>ANAHEIM, Calif. (TNS) &#8212; The Los Angeles Angels bullpen was buzzing with activity on Sunday, and not just because the team needed some stout work from five relievers to secure a 7-2 victory over the Texas Rangers before a crowd of 42,076 in Angel Stadium.</p><br><p>The team&#8217;s third straight win after a shaky 1-6 start was delayed for a few minutes before the fifth inning when a swarm of bees beyond the left-field fence sent relievers from both bullpens scrambling for cover.</p><br><p>The Angels were not fazed.</p><br><p>Justin Anderson replaced starter Chris Stratton with the bases loaded and no outs in the fifth inning and struck out Shin-Soo Choo and Rougned Odor with full-count fastballs and got Elvis Andrus to line out to third to preserve a 4-2 lead.</p><br><p>Cam Bedrosian added a hitless sixth and Luis Garcia threw a scoreless seventh, the Angels backing each reliever with inning-ending double plays.</p><br><p>Ty Buttrey cleaned up Garcia&#8217;s mess in the eighth, entering with the bases loaded and one out and getting Joey Gallo to fly to shallow right field, the runners holding, and striking out Asdrubal Cabrera looking at a 95-mph fastball.</p><br><p>Noe Ramirez retired the side in order with two strikeouts in the ninth, lowering the team&#8217;s bullpen ERA to 1.53 in the first 10 games. The surprisingly strong Angels relievers have given up six earned runs in 35 1/3 innings, striking out 42 and walking 12.</p><br><p>Mike Trout extended his streak of games with a home run to four when he sent a two-run screamer over the left-center field wall in the sixth for a 6-2 lead. According to Statcast, the ball left Trout&#8217;s bat at 113 mph, traveled 422 feet and, with a launch angle of 20 degrees, reached only 57 feet high at its apex.</p><br><p>It was Trout&#8217;s fifth homer in four games &#8212; a feat he had never accomplished in his eight-plus seasons &#8212; and the second time he has homered in four straight games, his previous streak coming May 12-15, 2017.</p><br><p>Trout tied a club record with five homers in a series, a mark set by Vladimir Guerrero against Texas in 2004, Garret Anderson against Montreal in 2003 and Doug DeCinces against Minnesota in 1982. Trout also became the first player in American League history to hit five homers in his team&#8217;s first four home games of a season.</p><br><p>Angels right fielder Brian Goodwin added another tape-measure blast in the seventh, sending a 453-foot solo shot into the batter&#8217;s eye above the center-field wall for a 7-2 lead in the seventh.</p><br><p>Chris Stratton, making his second start for the Angels since his March 25 trade from San Francisco, put his team in a 2-0 hole in the second when he gave up a Nomar Mazara single and a two-run homer to Gallo that left the slugger&#8217;s bat at 111 mph and traveled 441 feet into the right-field seats.</p><br><p>It was the fourth homer of the season for Gallo, who has actually hit more home runs (92) than singles (84) during his five-year career.</p><br><p>The Angels were not down for long. Andrelton Simmons led off the bottom of the second with a single off Rangers starter Shelby Miller, and Albert Pujols and Goodwin both walked.</p><br><p>Jonathan Lucroy drove in a run with an infield single behind the second-base bag, and Zack Cozart, who had one hit in 26 at-bats for an .038 average in eight games, was hit by an 0-and-2 fastball for an RBI and a 2-2 tie.</p><br><p>David Fletcher singled to right field to drive in another run, and Tommy LaStella&#8217;s run-scoring grounder to second made it 4-2. Trout was intentionally walked to load the bases again.</p><br><p>After Justin Bour struck out, Simmons ripped a line drive that appeared headed for the left-field corner, but Cabrera, the Texas third baseman, made a backhand diving catch to save three runs.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Cards avoid sweep</p><br><p>ST. LOUIS (TNS) &#8212; The home run they have relied on never came Sunday.</p><br><p>That and a bad play and a good curve ball conspired to deny the Padres their first sweep here in 39 years.</p><br><p>After late power displays helped them take their first two games against the Cardinals, a 4-1 loss in the series finale also stopped a winning streak at three games.</p><br><p>St. Louis starter Adam Wainwright looked almost as good as ever in spinning &#8212; really spinning &#8212; six solid innings. The 37-year-old right-hander struck out nine, his curve often sending the Padres flailing in the process, and they managed only one run despite four of their five hits off Wainwright (1-0) being doubles.</p><br><p>&#8220;He doesn&#8217;t have the stuff he had when he was in his prime, but he knows how to pitch,&#8221; Hunter Renfroe said of the two-time Cy Young runner-up. &#8220;His curve ball was really working today. It was slow, it was big, it moved. It kept us all out of balance. He used the two-seam in, two-seam away. He threw the slider-cutter thing he throws very well. He knows how to get outs.&#8221;</p><br><p>On a rare day when much of the lineup reverted to being impatient hitters, Renfroe cost the Padres at least one run &#8212; and possibly two, plus a chance to score one more.</p><br><p>After the Padres took a 1-0 lead in the third inning on Manuel Margot&#8217;s lead-off double and Eric Hosmer&#8217;s two-out single &#8212; and after Renfroe doubled leading off the fourth only to make the third out trying to tag up on a fly ball to center field &#8212; the Cardinals scored twice in the bottom of the fourth inning.</p><br><p>Padres starter Matt Strahm, who had gotten to that point in 36 pitches, issued a lead-off walk to Matt Carpenter before getting Paul Goldschmidt to pop a fly ball to short left field that Renfroe seemed virtually certain to catch for the first out.</p><br><p>But Renfroe lost the ball in the sun and at the last second reached out to stab at the ball but could only watch as it bounced off the dirt and into the seats for what was ruled a two-base error.</p><br><p>&#8220;The sun was to the right,&#8221; Renfroe said. &#8220;As long as the ball wasn&#8217;t there, I was fine. It happened to be right there. When I stopped, that&#8217;s when I lost it. &#8230; I tried to grab for it before it hit the ground. I just missed.&#8221;</p><br><p>Paul DeJong followed with a double into the gap between Renfroe and Margot that scored both runners.</p><br><p>It would take Strahm (0-2) a total of 36 pitches to get through the fourth, and he would leave after five innings having thrown 87 pitches.</p><br><p>The Cardinals added a run in the seventh off Adam Warren and another in the eighth off Robbie Erlin.</p><br><p>Meanwhile, the Padres did close to nothing against Wainwright and a bullpen they had abused the previous two days.</p><br><p>Down 3-1, their last real gasp came on a scintillating battle between Manny Machado and Cardinals closer Jordan Hicks with Ian Kinsler on first base and two out.</p><br><p>Five of the first eight pitches Machado faced in getting to a full count were 101 mph or faster, including two he fouled off to stay alive. Ball three had sailed above the zone at 102.1 mph. The ninth pitch from Hicks would be an 86 mph slider that tailed out of the zone.</p><br><p>Machado swung and missed.</p><br><p>&#8220;In that situation, runner on first base down by two runs, they&#8217;ve got their closer on the mound, so I was looking for something to drive, looking for a home run,&#8221; Machado said. &#8220;At that point I thought I had him pretty good, locked in. He threw me a food slider. You know, a 3-2 slider, that&#8217;s a guy who is throwing 100. You&#8217;ve just got to tip your cap. I was sitting fastball, and he threw off-speed.&#8221;</p><br><p>Machado did, indeed, tip his cap to Hicks as the 22-year-old right-hander walked from the mound.</p><br><p>Renfroe walked to start the ninth, but three straight outs followed, and the Padres were denied their first sweep in St. Louis since 1980.</p><br><p>Still, they are 6-4 for the first time since 2015, having earned their sixth victory Saturday, seven games earlier than last season.</p><br><p>&#8220;I don&#8217;t think most of the guys realize what we just did,&#8221; Hosmer said. &#8220;Home opener, the energy is electric here. To take the first two games, and we went down fighting, got into the bullpen the last game. &#8230; For us to take the first two here shows a lot of good signs about this team.&#8221;</p><br><p>Green agreed &#8212; to an extent. The Padres have not swept a road series of at least three games since doing so in San Francisco in September 2016. They haven&#8217;t swept any three- or four-game series since August 2017.</p><br><p>&#8220;It&#8217;s good for the club&#8217;s confidence,&#8221; he said. &#8220;But we didn&#8217;t want to do anything else but take three out of three today. So it&#8217;s hard to take solace in that at this point in time. We had a chance to get three against a very good club. &#8230; If we&#8217;re going to be a great team, we&#8217;ve got to start sweeping clubs this year &#8212; and even good clubs from time to time.&#8221;</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Tigers broom KC</p><br><p>DETROIT (TNS)&#8212; The Detroit Tigers&#8217; winning streak is at five.</p><br><p>In perhaps their strongest defensive effort of the season, the Tigers swept the Kansas City Royals at Comerica Park on Sunday afternoon in a 3-1 win.</p><br><p>Right-hander Tyson Ross was great and the Tigers&#8217; hitters put together enough offense to win, but a number of standout defensive plays helped limit Kansas City to one run.</p><br><p>Chief among those was catcher John Hicks throwing out a pair of baserunners trying to steal second base, including Billy Hamilton, who is considered the fastest player in baseball.</p><br><p>The biggest of those two came in the top of the eighth inning, though, when the Royals were threatening to tie the game. With a runner on third base and one out, Whit Merrifield was thrown out attempting to steal second and Joe Jimenez retired the next batter.</p><br><p>Ross pitched seven innings, allowing one run on five hits. He struck out eight batters and walked one. Offensively, Christin Stewart continued to key the Tigers, hitting an RBI triple in the second inning and an RBI single in the sixth.</p><br><p>Shane Greene picked up his seventh save of the season.</p><br><p>It seems like months ago that Ross struggled through his first three Grapefruit League starts. Since that point, he has quickly rounded into mid-season form. On Sunday, Ross had his slider working. He pitched from ahead in the count and induced 13 swings-and-misses, which resulted in eight strikeouts. Ross was efficient, throwing 91 pitches over seven innings. In the win, he became the first Tiger starter to be credited with a win this season.</p><br><p>Stewart picked up where he left off on Saturday afternoon, when he hit a game-winning grand slam, by punching a triple into the right-center field gap. He scored two batters later on a Gordon Beckham double play. Then, with the Tigers clinging to a one-run lead in the sixth, he went the other way for an RBI single.</p><br><p>In addition to Hicks throwing out two baserunners, Niko Goodrum made a great throw to catch a Royals hitter trying to extend a single into a double, Jordy Mercer made another diving catch at shortstop and Beckham &#8212; starting at first base for the first time in his career &#8212; held his own. Beckham easily played a hard ground ball to end the eighth.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Rays topple Giants</p><br><p>SAN FRANCISCO (TNS)&#8212; The Rays do plenty of unusual things.</p><br><p>Sunday that included having lefty reliever Adam Kolarek go from the mound to play first base for a batter and return to pitching in the seventh inning of the game against the Giants.</p><br><p>Of greater significance, they did something never accomplished in any of their four playoff seasons or any other in their 22-year history, winning the first three series to start a season.</p><br><p>Sunday&#8217;s 3-0 win made it two out of three over the Giants, following series wins over 2018 playoff participants Houston and Colorado. At 7-3, the Rays matched their 2010 division championship team for the best 10-game start in franchise history.</p><br><p>Until manager Kevin Cash got creative with his seventh inning shift show, the game was somewhat uneventful.</p><br><p>Yandy Diaz knocked Drew Pomeranz&#8217;s second pitch of the splendid afternoon over the left-field wall, though it took replay to prove it. Yonny Chirinos pitched a solid five innings, allowing only two hits. Former Giant Christian Arroyo knocked in the second run with a single in the fourth, the third straight hit by the Rays in the inning. Kevin Kiermaier tripled in the eighth and scored when a balk was called on Nick Vincent for an attempted pickoff throw.</p><br><p>But the Kolarek move made the day different than just about any other.</p><br><p>Cash&#8217;s premise was to keep Kolarek in the game when righty Evan Longoria, the ex-Ray, came up, so Kolarek could face two subsequent lefty hitters. The move worked, though Diego Castillo was needed to come in and replace Kolarek to get the final out.</p><br><p>Cash made two similar moves last year, having lefty Jose Alvarado move from the mound to play first for one batter and then go back to pitching in a game against Washington in June, and doing the same with righty Sergio Romo going to third during a game against the Yankees in July.</p><br><p>With the Rays leading 2-0, Kolarek &#8212; who had already worked the sixth &#8212; opened the seventh, allowing a single to Yangervis Solarte.</p><br><p>Cash summoned Roe to face right-handed-hitting ex-Ray Evan Longoria, moving Kolarek to first, so he could go back to the mound to face lefties Brandon Belt and Brandon Crawford next.</p><br><p>Roe did his job by striking out Longoria. Kolarek, who was holding on the runner, went back to the mound. Diaz moved from first to third for the Kolarek shift (with third baseman Christian Arroyo coming out), and then Diaz went back to first. Brandon Lowe came into the game, playing second, with Daniel Robertson shifting to third.</p><br><p>Kolarek got Belt out but allowed a single to Crawford, and Castillo came in to finish the inning.</p><br><p>The Rays left after the game for Chicago, where they open a three-game series with the White Sox on Monday afternoon.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>M&#8217;s keep good times rolling</p><br><p>CHICAGO (TNS)&#8212; At some-point this homer-bashing, pitch-count destroying, run-scoring fiesta of offense has to regress to a mean of some sort, right?</p><br><p>Eventually the Mariners have to return to some sort of normalcy, right?</p><br><p>The logic of baseball, laws of average and the disruptive nature of injuries, say, &#8220;yes.&#8221;</p><br><p>But it&#8217;s unlikely that any decline will result in the Mariners returning to the free-swinging, strikeout-prone run-challenged offenses of past years. The oft-preached, but not always followed, mantra of &#8220;Control The Zone&#8221; has seemed to have finally taken effect, and the results, well, they have been better than expected 11 games into 2019 season.</p><br><p>The pummeling continued Sunday at Guaranteed Rate Field with a 12-5 drubbing of the White Sox in a game that was played under the threat of heavy rain and still managed to take nearly four hours.</p><br><p>The Mariners improved to 9-2, which is the best start in franchise history through 11 games. They won their fourth series of the season and head to Kansas City for a four-game series at Kaufman Stadium to complete the road trip.</p><br><p>&#8220;We strung together some really good at-bats,&#8221; manager Scott Servais said. &#8220;It&#8217;s up and down the lineup. It was a really good series for us offensively. I can&#8217;t say enough about how our offense is just clicking right now and how we are grinding through. We are beating down on (opponents) pitching by making them throw so many pitches.&#8221;</p><br><p>The Mariners bashed three homers, including two from Daniel Vogelbach, to give them a home run in all 11 games. They&#8217;ve scored in double digits in three games and have scored five runs or fewer just once.</p><br><p>Eleven games into this season, they&#8217;ve hit 27 homers, drawn 50 walks and scored 85 runs. They are averaging 7.7 runs per game. A year ago, they had just 11 homers, 36 walks and 51 runs in their first 11 games.</p><br><p>The 27 home runs in 11 games is the most by a team since the 2000 Cardinals, who has 29 in 11 games. They are just the sixth team in the expansion era (1961 to present) to score at least 85 runs in their first 11 games of the season. The last team to do was the 1999 Cleveland Indians with 90 runs.</p><br><p>&#8220;It&#8217;s just going up there and grinding at-bats out,&#8221; Vogelbach said. &#8220;We got off to a slow start. But you never know with this team. We are always just one inning and one good at-bat away.&#8221;</p><br><p>Mariners hitters turned their at-bats versus Chicago starter Ivan Nova into pitch-filled battles, grinding the pace of play down in the first three innings. Nova never made it out of the third inning as the Mariners scored six runs. He gave up three consecutive RBI singles Domingo Santana, Edwin Encarnacion and Omar Narvaez. Later with the bases loaded, Nova left a 1-1 changeup over the plate that Daniel Vogelbach hammered into the gap in right-center to clear the bases. It ended Nova&#8217;s outing after 2 1/3 innings. He threw 72 pitches to the 16 batters he faced, allowing seven runs on seven hits with a walk and two strikeouts.</p><br><p>&#8220;It was a great at-bat by (Tim) Beckham before me &#8212; he got down and battled back and took a walk,&#8221; Vogelbach said. &#8220;I was just trying to get something elevated and hit it in the air and get a run. I was able to find a barrel, find a gap and get them all in.&#8221;</p><br><p>The top of the third inning took just over 37 minutes to play, leaving Seattle starter Wade LeBlanc to sit, wait and watch his run support build. Seattle has scored 10-plus runs in two of LeBlanc&#8217;s start.</p><br><p>&#8220;I have no problem getting used to long half innings where I&#8217;m sitting there watching runs cross the plate,&#8221; he said.</p><br><p>But he also watched what his current teammates did to his former teammate with the Pirates.</p><br><p>&#8220;I played with Nova,&#8221; LeBlanc said. &#8220;Two years ago, he averaged like 12 pitches innings. What we did is not easy to do against guy like that with a really good sinker and a breaking ball like he has. He&#8217;s not the kind of guy to throw 25 pitches in an inning and these guys still did it to him. They&#8217;ve been doing it all years.&#8221;</p><br><p>It leads to frustration and confusion for a pitcher when they can&#8217;t make it stop.</p><br><p>&#8220;You can definitely feel it,&#8221; he said. &#8220;You are like, &#8216;man, I&#8217;ve been out here for a while.&#8217; When they start spoiling pitches and laying off what you think are good pitches, you start asking yourself, &#8216;is my stuff working today? And you start thinking it. It can play mindgames with you for sure.&#8221;</p><br><p>LeBlanc allowed a run in the bottom of third that cut Seattle&#8217;s lead to 7-2, but Mariners went into homer-hitting mode to add to their lead.</p><br><p>Edwin Encarnacion&#8217;s 112-mph line drive off the bat had just enough height to clear the wall for a two-run homer in the fourth inning to make it 9-2. Vogelbach hit his third homer of the season in the fifth inning, launching a two-run blast into right field that made it 11-2. He&#8217;s homered in each of the last three games he&#8217;s started.</p><br><p>While the rain loomed, LeBlanc made sure it became an official game, getting the Mariners through five full innings. He worked six innings, giving up two runs on six hits with a walk and six strikeouts to improve to 2-0 on the season.</p><br><p>&#8220;It&#8217;s about starting pitching and I thought he did a nice job,&#8221; Servais said. &#8220;He doesn&#8217;t get over 100 pitches too often, but we had a little cushion today so we let him go. He pitched really well the last couple of innings with the lead.&#8221;</p><br><p>The Mariners bullpen was a little shaky in mop up duty. Matt Festa struggled in the seventh, allowing three runs.</p><br><p>In the ninth inning, Vogelbach crushed another ball into the right field seats. The six RBIs were a career high for him.</p><br><p>&#8220;We&#8217;ve got a good thing going offensively right now,&#8221; Servais said. &#8220;We are playing good ball. Guys are enjoying it and having fun, which is great. We&#8217;ll go to Kansas City and see what happens there.&#8221;</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Brewers double up Cubs</p><br><p>MILWAUKEE (TNS)&#8212; A nine-game trip that seemed like an eternity ended Sunday for the Cubs in a 4-2 loss to the rival Brewers at Miller Park.</p><br><p>The Cubs (2-7) dropped two of three to the National League Central champions and are 5 { games out of first place.</p><br><p>The Brewers surged to a 4-0 lead after four innings against Kyle Hendricks and were able to save left-handed power reliever Josh Hader for the final 2 2/3 innings.</p><br><p>The Cubs put the tying run at first base with one out in the seventh, when Hader entered in relief of Alex Claudio.</p><br><p>Hader, making his first appearance since Tuesday, jammed Kris Bryant on a soft pop-up to second. Anthony Rizzo worked Hader to a full count before striking out on a 96 mph fastball to end the threat.</p><br><p>Hendricks allowed four runs on eight hits and paid dearly for poor location on his offspeed pitches. Christian Yelich ripped a two-run home run in the first.</p><br><p>Lorenzo Cain led off the third with a single to center on a 79 mph changeup, and Travis Shaw yanked a 71 mph curve to right to score Cain.</p><br><p>Yelich&#8217;s sacrifice fly in the fourth scored Ben Gamel, who led off the inning with a single to right.</p><br><p>Cubs catcher Willson Contreras hit his third home run of the season, a two-run opposite field shot to right center off Zach Davies in the sixth.</p><br><p>The Cubs bullpen, which had a 9.51 ERA in its first eight games, received four scoreless innings from Tyler Chatwood and newcomers Kyle Ryan and Allen Webster.</p><br><p>This marked the final game of a nine-game trip for the Cubs, who have traveled more than 2,220 miles since leaving Arizona on March 26.</p><br><p>The Cubs&#8217; home opener is Monday against the Pirates.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Braves sink Marlins</p><br><p>ATLANTA (TNS)&#8212; A walk-off win Sunday punctuated a successful first homestand of the season for the Braves.</p><br><p>Dansby Swanson&#8217;s bases-loaded single in the ninth inning broke a 3-3 tie and gave the Braves a 4-3 victory over the Miami Marlins and a 5-1 record for their first week of work this year at SunTrust Park.</p><br><p>&#8220;I love those situations,&#8221; Swanson said afterward. &#8220;I love that weight, so to speak, on my shoulders.&#8221;</p><br><p>The homestand, which included a three-game sweep of the Chicago Cubs and two wins in three games against the Marlins, was the Braves&#8217; way of turning the page from their three consecutive losses in Philadelphia to start the season.</p><br><p>&#8220;We played really well here,&#8221; Swanson said. &#8220;Defensively, we played great. Our pitchers threw the ball well. &#8230; Being able to do that the whole homestand obviously has led to good things for us.&#8221;</p><br><p>Sunday&#8217;s game epitomized those trends. Sean Newcomb threw seven impressive innings, allowing two runs on four hits and retiring the last 14 batters he faced, in the latest in a string of strong performances by the Braves&#8217; starting pitchers, who have combined for a 1.29 ERA in the past six games.</p><br><p>The defense again was superb, highlighted by a double play started by slick-fielding third baseman Josh Donaldson to get the Braves out of a jam in the eighth inning.</p><br><p>There was a negative, too, in Sunday&#8217;s game and the homestand at large: continuing concern about the Braves&#8217; bullpen. One day after A.J. Minter allowed a two-run ninth-inning homer that handed the Braves their only loss of the week, co-closer Arodys Vizcaino was unable to hold a 3-2 lead in the top of the ninth Sunday, allowing a game-tying home run to pinch-hitter Curtis Granderson.</p><br><p>The Braves overcame that blown save in the bottom of the inning, loading the bases on an infield single by Freddie Freeman, a catcher&#8217;s interference call that put Ronald Acuna on base and a walk by Nick Markakis.</p><br><p>That brought up Swanson with no outs against a five-man Marlins infield. On a 2-0 count, he delivered a line drive into left field, scoring Freeman with the winning run. It was Swanson&#8217;s third career walk-off hit.</p><br><p>&#8220;No doubt in my mind he was going to come through,&#8221; Freeman said. &#8220;Winners come through, and Dansby is a winner. Since he has been here, he has come up with big clutch hits.&#8221; Swanson was 2-for-4 Sunday to raise his batting average through nine games to .346.</p><br><p>His solo home run in the fourth inning &#8212; his team-leading third homer of the season &#8212; gave the Braves a 3-2 lead that held until the top of the ninth.</p><br><p>&#8220;I was more impressed with that changeup that he hit for a home run (than with the ninth-inning dramatics),&#8221; Freeman said. &#8220;That&#8217;s an easy rollover for a lot of people, and for him to stay into his legs and drive the ball to left-center is huge. If he continues to do that, he&#8217;s going to be an All-Star.&#8221;</p><br><p>Freeman hit his first home run of the season, a two-run shot to left-center in the first inning off Marlins left-handed starter Caleb Smith.</p><br><p>The Braves play a three-game series at Colorado beginning Monday night. After arriving home for the first time this season at 0-3, the Braves left town above .500 at 5-4.</p><br><p>&#8220;After leaving Philly, we didn&#8217;t lose confidence in our team,&#8221; Donaldson said. &#8220;We know (the Phillies) are a good ballclub. They played well; everything kind of went well for them that series. Coming back home, we feel like some things have kind of gone our way.&#8221;</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Indians claw past Jays</p><br><p>CLEVELAND (TNS)&#8212; Mike Clevinger was electric but was forced from the game with a back issue in the Indians&#8217; 3-1 win over the Toronto Blue Jays on Sunday afternoon at Progressive Field.</p><br><p>Clevinger, like Trevor Bauer, Shane Bieber and Carlos Carrasco during this series, had little trouble disposing of this Blue Jays lineup. He allowed only one hit in his five innings pitched and struck out 10.</p><br><p>He ran into one jam, in the fourth, when Socrates Brito led off the inning with a walk and Freddy Galvis doubled to right field. Clevinger responded by striking out the next three hitters he faced to end the inning.</p><br><p>&#8220;He had to pitch out of some traffic and he did. My goodness,&#8221; said Indians manager Terry Francona. &#8220;When you have your back against the wall, and our pitchers all seem to have done that, they execute their best pitches. That&#8217;s a really good trait or characteristic to have.&#8221;</p><br><p>He was pulled after the fifth inning and only 75 pitches with upper back tightness, something the he and the team saw was an overly-cautious move.</p><br><p>&#8220;The hope is that it&#8217;s an over-reaction on our part,&#8221; Francona said. &#8220;We&#8217;re going to get him worked up tomorrow just because when a guy&#8217;s got a bunch of adrenaline going and when he wakes up tomorrow morning, we just don&#8217;t want to guess. So, we&#8217;ll get him looked at and hopefully it&#8217;s good, it&#8217;s just stiff in the back area and we&#8217;re good to go. I think there&#8217;s some real positive signs. He tested out really well.&#8221;</p><br><p>Clevinger expects to make his next start.</p><br><p>&#8220;I think it was more precautionary than anything,&#8221; he said. &#8220;I mean it was just being safe. Obviously if maybe I would&#8217;ve kept going, it could&#8217;ve been a coin flip of what would&#8217;ve happened later on to my lat. But my back was getting tight and I didn&#8217;t want it to pull on any part of my arm and stuff that matters, you know?&#8221;</p><br><p>Offensively, the Indians (6-3) gave Clevinger an early lead against Blue Jays starting pitcher Marcus Stroman. With two outs, Jake Bauers in the first inning doubled off the right-field wall. Carlos Santana followed by doubling down the left-field line, and Tyler Naquin sent a single to left field to make it 2-0. In the fifth, Brad Miller walked, moved to second on a groundout and scored via Jose Ramirez&#8217;s single back up the middle to extend the Indians&#8217; lead to 3-0.</p><br><p>The Blue Jays (3-8) cut the Indians&#8217; lead to 3-1 in the eighth. Billy McKinney doubled and Richard Urena walked with Oliver Perez on the mound, bringing the tying run to the plate. After Adam Cimber entered the game, a Danny Jansen single made it 3-1 before a 6-4-3 double play off the bat of Lourdes Gurriel Jr. ended the inning. Brad Hand, in the ninth, picked up his fourth save of the season.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Nationals win</p><br><p>NEW YORK (TNS) &#8212; Zack Wheeler could not find the strike zone Sunday.</p><br><p>Not with the bases loaded. Not even with the Citi Field faithful starting to turn on him.</p><br><p>The Mets right-hander wasn&#8217;t able to make it out of the fifth inning in a 12-9 loss to Washington. His slow walk off Citi Field was met with a smattering of boos from an announced crowd of 40,681 fans. They watched him walk seven batters and give up seven earned runs over 4 2/3 innings. Even an eight-run comeback by the Mets offense could salvage the rubber match.</p><br><p>Wheeler&#8217;s day ended with a free pass to Kurt Suzuki that allowed Howie Kendrick to trot home from third. He had worked himself into trouble and could not get out.</p><br><p>&#8220;He understands what made him successful last year,&#8221; manager Mickey Callaway said before the game. &#8220;If he continues to get ahead at an elite rate with that great stuff, he&#8217;s going to continue to have low pitch counts and be able to throw a lot of innings again this year.&#8221;</p><br><p>For the Mets to have a bounceback season, they need Wheeler to build on his impressive 2018 season. He pitched to a 3.31 ERA last year and ended on a high note with success in August and September. Perhaps the best news was that Wheeler stayed healthy for 29 starts, after undergoing Tommy John surgery and missing all of 2015 and 2016.</p><br><p>&#8220;Getting those innings under his belt was probably the most productive thing as far as when we look into what we need to do this season for Zack,&#8221; Callaway said. &#8220;Coming off a season where you throw that many innings and go that many starts, you don&#8217;t have to monitor very much.&#8221;</p><br><p>The recent problem for Wheeler has been one bad inning &#8212; magnified by matchups against one of the Nationals&#8217; All-Star pitchers.</p><br><p>Sunday&#8217;s game unraveled for Wheeler in a five-run second inning, a mix of poor control and bad luck. He loaded the bases with a pair of walks and allowed a soft blooper to Kurt Suzuki. Wheeler got Max Scherzer to hit a chopper to the left side, but the ball found a hole with the infield drawn in. Then the rally continued with a Victor Robles single and Adam Eaton&#8217;s RBI double.</p><br><p>Wheeler showed flashes of his old self by retiring eight straight batters early on, but the control issues returned in the fifth. He fell behind batters and threw more balls than strikes on the day. Reliever Tim Peterson didn&#8217;t fare much better, immediately bringing a run in on a wild pitch.</p><br><p>The Mets showed life in the seventh inning as the crowd began to thin out. Brandon Nimmo came off the bench and busted out of a 0-for-10 slump with an RBI double that knocked Scherzer out of the game. The top of the order continued the rally with a Jeff McNeil single followed by a Pete Alonso home run with two men on. It was Alonso&#8217;s third homer of the season and second in as many days.</p><br><p>Michael Conforto tacked on a three-run shot in the ninth to make the final score respectable.</p><br><p>&#8220;Everything is not going to be ideal every single day,&#8221; Callaway said. &#8220;But if we continue to pick each other up, we&#8217;re going to be the best team we can possibly be.&#8221;</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Sanches belts 3 HR&#8217;s for Yanks</p><br><p>BALTIMORE (TNS) &#8212; The way the weekend was trending, Gary Sanchez was going to be remembered for being picked off second base and third base and ruining scoring chances in two tight, late games.</p><br><p>Both times, the Yankees managed to outlast the rebuilding Orioles.</p><br><p>On Sunday, Sanchez didn&#8217;t leave anything to chance.</p><br><p>Sanchez was never on base, he just trotted around them three times at Camden Yards, as the Yankees completed a three-game sweep with a 15-3 victory before 33,102 fans.</p><br><p>Sanchez&#8217;s first career game with three home runs &#8212; all two-run shots &#8212; came as the Yankees designated hitter on Sunday, boosting a fine pitching effort by Domingo German.</p><br><p>With a chance to hit a fourth home run in the ninth inning, Sanchez flied out to left against Orioles middle infielder Hanser Alberto.</p><br><p>And after hitting the go-ahead home run in Saturday&#8217;s eighth inning, Clint Frazier (4-for-5) homered twice on Sunday.</p><br><p>Austin Romine&#8217;s ninth-inning homer off Alberto gave the Yankees seven for the game, the most they&#8217;ve hit in one game since 2007.</p><br><p>In his second start of the season, German (2-0) retired the 13 Orioles he faced before walking Rio Ruiz with one out in the fifth.</p><br><p>German had a no-hitter intact until No. 9 hitter Hanser Alberto&#8217;s clean single to right with one out in the sixth.</p><br><p>The right-handed German started the seventh but did not retire either of the two batters he faced. Stephen Tarpley yielded both inherited runs, plus one of his own.</p><br><p>Gleyber Torres and Clint Frazier opened the scoring, blasting solo home runs in the second inning against O&#8217;s right-handed starter David Hess.</p><br><p>Sanchez belted the first of his two homers in the third, giving the Yankees (5-4) a 4-0 lead against Hess (0-1), who lasted five innings.</p><br><p>At that point in the game, the Yankees had scored 18 runs in the series, all coming in on home runs.</p><br><p>Frazier&#8217;s RBI single in sixth broke up that string.</p><br><p>A four-run seventh inning gave the Yanks a 9-0 lead on the Orioles (4-5), as Sanchez drove a two-out, two-run homer to left while DJ LeMahieu (double) and Giovanny Ushela (single) had RBI hits.</p><br><p>In the eighth, with two out, Sanchez hit a towering homer to left off Dan Straily, giving him six home runs in his first eight games this season.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Phillips edge Twins</p><br><p>PHILADELPHIA (TNS) &#8212; After mystifying the Phillies all afternoon, Jose Berrios was just a pitch away Sunday from completing yet another scoreless inning. The Twins right-hander needed to find just one more strike to put away Rhys Hoskins for the final out of the sixth.</p><br><p>But it is that final strike, as Berrios soon learned, that Hoskins usually makes the hardest for a pitcher to earn. Hoskins worked a full count, fouled off three straight pitches, and then clubbed Berrios&#8217; curveball for a two-run homer to left center in the Phillies&#8217; 2-1 win.</p><br><p>The Phillies had their first runs. They had finally cracked Berrios and it was because Hoskins refused to break. He has a .963 career OPS with a full count and Sunday&#8217;s blast was his 11th homer with a full count, which is the fourth-most among all batters since Hoskins reached the majors in 2017.</p><br><p>The victory completed a series win over the Twins and the Phillies have either won or tied their first three series for the first time since 2011.</p><br><p>The homer came in time for Zach Eflin, who pitched seven strong innings, to earn the win. Eflin did not allow a run after Max Kepler greeted him in the first inning with a leadoff homer. The right-hander struck out five, walked none, and allowed six hits. He had 95 pitches after the sixth inning, but Gabe Kapler allowed him to pitch the seventh. Eflin needed just 10 pitches to retire the three batters he faced.</p><br><p>David Robertson and Adam Morgan combined to pitch the eighth inning and Hector Neris earned the save. The Phillies much-maligned bullpen held down the lead.</p><br><p>&#8212;&#8212;&#8212;</p><br><p>Dodgers rock Colorado</p><br><p>DENVER (TNS) &#8212; The Los Angeles Dodgers on Sunday night whipped up some ingredients usually found in losses. Their starting pitching didn&#8217;t get out of the fourth inning. Their second baseman lost track of the number of outs in the third, costing the team a run. Their bullpen encountered some more turbulence. It was, at times, ugly during a 3-hour 52-minute clash with the Colorado Rockies. And it didn&#8217;t matter because their offense, an unyielding force, did not decelerate in Coors Field&#8217;s altitude in a three-game series sweep.</p><br><p>The Dodgers scored runs in the second, third, fourth, fifth, sixth and eighth innings on the way to beating the Rockies 12-6 for the eighth consecutive time. The Dodgers produced two runs on right fielder Charlie Blackmon&#8217;s two errors and two on Max Muncy&#8217;s home run, a blast in the sixth inning that extended the Dodgers&#8217; franchise-record home run streak to 10 games to begin the season.</p><br><p>Cody Bellinger hit a solo blast to the second deck in right field in the eighth inning for his league-leading seventh home run. He also worked one of the Dodgers&#8217; 10 walks, singled and doubled, pushing his batting average to .455 and slugging percentage to 1.023. Justin Turner and Corey Seager each contributed two hits. Even Julio Urias, the starting pitcher, registered an RBI single in the second inning for his first hit since May 2017. Center fielder A.J. Pollock was the only starter not to reach base.</p><br><p>Through 10 games, the Dodgers have scored 84 runs, outscored opponents by 36, and slugged 24 home runs. Last season, they didn&#8217;t hit their 24th home run until their 26th game. They head to St. Louis to begin a four-game series Monday against the formidable Cardinals with baseball&#8217;s best offense, a unit that has regularly concealed blemishes in other departments and made Urias&#8217; short outing Sunday a footnote.</p><br><p>The Dodgers are being careful with Urias. He&#8217;s only in the starting rotation because Clayton Kershaw and Rich Hill began the season on the injured list. Otherwise, he would be in the bullpen, where the Dodgers can better restrict his workload in hopes of having him untethered in the postseason. Urias will join the relief corps once Kershaw returns, but he will make at least one more start.</p><br><p>Urias&#8217; first outing was a dominant display. He held the San Francisco Giants scoreless for five innings and was pulled after throwing 77 pitches. Before Sunday&#8217;s game, Dodgers manager Dave Roberts said Urias would have a longer leash in his second outing. The left-hander didn&#8217;t last long enough to need one.</p><br><p>Urias exited after just 3 2/3 innings. He allowed four runs on four hits and four walks. He threw 74 pitches and left 16 outs for the Dodgers bullpen.</p><br><p>After not issuing a walk in his season debut, Urias immediately encountered trouble with his command Sunday. He began his night by walking Blackmon. Two batters later, Nolan Arenado walked on four pitches. Two batters after that, Mark Reynolds worked a 3-and-2 count before walking to load the bases for Ian Desmond. Urias was on the ropes for the first time this season. Bellinger saved him with a difficult catch in foul territory to conclude the inning.</p><br><p>Urias relayed the escape into some offense in the bottom of the frame, jumping on the first pitch he saw from Chad Bettis to smack a single to right field with two on and two outs. The groundball through the hole scored Bellinger, who doubled, and rolled under Blackmon&#8217;s glove in right field. The error allowed Austin Barnes to score from first base. Urias wound up at second base.</p><br><p>Some other Dodgers, the ones paid to hit, supplied a four-run third inning. Seager ignited the effort with a leadoff double. David Freese, starting against a right-hander for the first time since joining the Dodgers in September, slammed an RBI double. Enrique Hernandez then cracked a line drive down the left-field line for a two-run double. One pitch later, Barnes concluded the barrage with an RBI single up the middle. Bettis lasted one more batter for the Rockies. He was chased after allowing six runs (five earned) in 2 2/3 innings. He walked four and didn&#8217;t record a strikeout.</p><br><p>The extra padding proved crucial in the bottom of the frame as Urias sputtered. Blackmon whacked a leadoff triple. Next, Urias allowed his first run this season on Trevor Story&#8217;s RBI single. Nolan Arenado then thumped a ball off the right-field wall for a triple to score Story. Two batters later, after a walk and a strikeout for the inning&#8217;s first out, Urias induced the double-play groundball he needed. Seager, the shortstop, charged to field it and threw it to Hernandez at second base, but Hernandez, thinking that was the third out, thought the inning was over and didn&#8217;t throw the ball to first base. Instead, he began jogging off the field. He took a few strides before realizing his mistake. Arenado scored on the gaffe to slice the Dodgers&#8217; lead to three.</p><br><p>The Rockies&#8217; defense returned the favor in the fourth inning when Blackmon committed his second run-costing error of the night, dropping a routine fly ball off Bellinger&#8217;s bat at the warning track. The three-base error scored Seager, who had hit his second double.</p><br><p>The Dodgers added two runs in the fifth inning to seize a six-run lead. Urias was done by then, pulled before he could log four innings. That typically spells trouble for a team. It didn&#8217;t for the Dodgers on Sunday.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.ardmoreite.com/subscribenow?g2i_source=ardmoreite.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.ardmoreite.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.ardmoreite.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTDT_TDA" target="_top">My Profile</a></li><li><a href="https://www.ardmoreite.com/contact" target="_top">Contact Us</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/okard-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://ardmoredailyardmoreite.ok.ussrv07v.newsmemory.com/index.php" target="_blank">E-Ardmoreite</a></li><li><a href="http://ardmoredailyardmoreiteprint.ok.newsmemory.com/code/en/gatehouse/subscription/step1" target="_blank">Manage Account</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=DAOB&amp;p_theme=gatehouse&amp;p_action=keyword" target="_blank">Archives</a></li><li><a href="http://ardmoreite.profootball.upickem.net/profootball/registration/login.asp" target="_blank">Pro Football Contest</a></li><li><a href="http://contests.ardmoreite.com/upickem/registration/login.asp?contestid=99796" target="_blank">College Football Contest</a></li><li><a href="http://contests.ardmoreite.com/upickem/registration/login.asp?contestid=144244" target="_blank">High School Football Contest</a></li><li><a href="http://mediakit.gatehousemedia.com/Ardmore_OK" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/OKArd" target="_blank">Classifieds</a></li><li><a href="http://ardmoredailyardmoreite.ok.ussrv07v.newsmemory.com/marketplace.php" target="_blank">Today's Ads</a></li><li><a href="https://www.ardmoreite.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.ardmorecity.org/" target="_blank">City of Ardmore</a></li><li><a href="http://www.ardmore.org/" target="_blank">Ardmore Chamber of Commerce</a></li><li><a href="http://www.ardmoreconventioncenter.com/index.php" target="_blank">Ardmore Convention Center</a></li><li><a href="http://visitors.ardmore.org/" target="_blank">Ardmore Tourism</a></li><li><a href="http://www.news-star.com" target="_blank">News-Star</a></li></ul></div><div class="footer-col"><h4>Site Links<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://ardmoreite.travidia.com/SS/Tiles.aspx" target="_blank">Special Sections</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/Ardmoreite_engagement_form-2015.pdf" target="_blank">Engagement Form</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/2011_NEW_wedding_form.pdf" target="_blank">Wedding Form</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/NEW_anniversary_announcement.pdf" target="_blank">Anniversary Form</a></li><li><a href="http://files.gatehousemedia.com/upload/files/home/ghm_pubs/birth.pdf" target="_blank">Birth Form</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=OK&date=20190408&category=SPORTS&lopenr=304089998&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Daily Ardmoreite  ~ 117 W. Broadway, Ardmore, OK 73401 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.ardmoreite.com/subscribenow?g2i_source=ardmoreite.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.ardmoreite.com" target="_top">Home</a></li><li><a href="https://www.ardmoreite.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"453"><a href="https://www.ardmoreite.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"454"><a href="https://www.ardmoreite.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"455"><a href="https://www.ardmoreite.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"456"><a href="https://www.ardmoreite.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"457"><a href="https://www.ardmoreite.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"459"><a href="https://www.ardmoreite.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"458"><a href="https://www.ardmoreite.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.ardmoreite.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"462"><a href="https://www.ardmoreite.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.ardmoreite.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"465"><a href="https://www.ardmoreite.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"466"><a href="https://www.ardmoreite.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"467"><a href="https://www.ardmoreite.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"468"><a href="https://www.ardmoreite.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"443"><a href="https://www.ardmoreite.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38355"><a href="https://www.ardmoreite.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.ardmoreite.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52172"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"472"><a href="https://www.ardmoreite.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"473"><a href="https://www.ardmoreite.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"474"><a href="https://www.ardmoreite.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"475"><a href="https://www.ardmoreite.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"476"><a href="https://www.ardmoreite.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"477"><a href="https://www.ardmoreite.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"478"><a href="https://www.ardmoreite.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"479"><a href="https://www.ardmoreite.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.ardmoreite.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"482"><a href="https://www.ardmoreite.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"483"><a href="https://www.ardmoreite.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"484"><a href="https://www.ardmoreite.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.ardmoreite.com/business-news" target="_top">Business</a></li><li><a href="https://www.ardmoreite.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.ardmoreite.com/photos" target="_top">Photos</a></li><li><a href="https://www.ardmoreite.com/videos" target="_top">Videos</a></li><li><a href="https://www.ardmoreite.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.ardmoreite.com/severe-weather" target="_top">Severe Weather</a></li><li><a href="http://games.ardmoreite.com" target="_top">Games</a></li><li><a href="https://www.ardmoreite.com/contests" target="_top">Contests</a></li><li><a href="https://www.ardmoreite.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.ardmoreite.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.ardmoreite.com/section/promoted//?prx_adpz=2254" target="_top">From Our Advertisers</a></li><li><a href="https://www.ardmoreite.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.ardmoreite.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTDT_TDA" target="_top">My Profile</a></li><li><a href="http://ardmoredailyardmoreite.ok.newsmemory.com/" target="_top">E-Edition</a></li><li><a href="https://www.ardmoreite.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/OKArd" target="_blank">Classifieds</a></li><li><a href="http://findnsave.ardmoreite.com/" target="_top">Find-N-Save</a></li><li><a href="https://www.ardmoreite.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.ardmoreite.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.ardmoreite.com/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/okard-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Ardmore_OK" target="_blank">Advertise With Us</a></li><li><a href="https://www.ardmoreite.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://ardmoreite.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:yournews@ardmoreite.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.ardmoreite.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/The-Ardmoreite/143707431292?ref=nf""
								target="_blank"
								title="The Daily Ardmoreite Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/Ardmoreite""
								target="_blank"
								title="The Daily Ardmoreite Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Daily Ardmoreite RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.ardmoreite.com/contact"
								title="Contact The Daily Ardmoreite">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://ardmoreite.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.ardmoreite.com/apps/pbcs.dll/article?avis=OK&date=20190408&category=SPORTS&lopenr=304089998&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.307/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.307/confiant.min.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://cdn.gatehousemedia.com/gh-sites/global/ads/prebid/prebid2.5.1-2.js"></script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-04-09&nbsp;05:03:43-->
	</body>
</html>