<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Giving back to the community: Local recovery ministry raises record amount of funds for children in need</title><meta property=og:title content="Giving back to the community: Local recovery ministry raises record amount of funds for children in need"/><link rel=amphtml href=https://amp.ardmoreite.com/amp/3866061001 /><meta property=article:author content="Sierra Rains"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.ardmoreite.com /><link rel=preconnect href=https://user.ardmoreite.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.ardmoreite.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.ardmoreite.com/NARD-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ff7b185c.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-dfd2910d.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-1ca9ab7a.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-9a7e82f6.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/56295623-908d-42d8-b37f-789f2b1abbe8/030f67ee-aff8-4aec-96bf-ec14bdde2a34/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3815452001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Outcast 4 Christ Recovery Ministry surpassed it’s annual fundraising goal by raising a record total of $12,000 to be used to purchase toys and bikes for children in need."/><meta property=og:description content="Outcast 4 Christ Recovery Ministry surpassed it’s annual fundraising goal by raising a record total of $12,000 to be used to purchase toys and bikes for children in need."/><meta property=fb:pages content=143707431292 /><meta property=fb:app_id content=725846808242704 /><link rel=canonical href=https://www.ardmoreite.com/story/news/2020/12/10/giving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need/3866061001/ /><meta property=og:url content=https://www.ardmoreite.com/story/news/2020/12/10/giving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need/3866061001/ /><meta property=og:site_name content="The Daily Ardmoreite"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/12/09/NARD/7845ba2b-4ae3-4599-9d84-0ec4295a8822-12-10_bikesforkids.jpg?crop=2249,1266,x0,y114&width=2249&height=1266&format=pjpg&auto=webp"/><meta property=og:image:width content=2249 /><meta property=og:image:height content=1266 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/12/09/NARD/7845ba2b-4ae3-4599-9d84-0ec4295a8822-12-10_bikesforkids.jpg?crop=2249,1266,x0,y114&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@Ardmoreite /><meta name=twitter:creator content=@Ardmoreite /><meta name=twitter:title content="Giving back to the community: Local recovery ministry raises record amount of funds for children in need"/><meta name=twitter:description content="Outcast 4 Christ Recovery Ministry surpassed it’s annual fundraising goal by raising a record total of $12,000 to be used to purchase toys and bikes for children in need."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="The Daily Ardmoreite" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#404040 preserveAspectRatio="xMinYMid meet" viewBox="0 0 464.16 26.66"><path d="M22.86 7.03h-.44c-.41-1.63-2.4-5.29-3.99-5.51-.89-.11-2.07-.15-3.07-.15h-2.33v21.7c0 .81.3 1.48 1.15 1.85.44.18 2.37.55 3.03.59v.44H5.82v-.44a17.9 17.9 0 003.03-.41c.89-.32 1.15-1.02 1.15-1.84V1.38H7.63c-.74 0-2.14.04-3.03.15C3.01 1.75.98 5.41.61 7.03H.13V.71h22.74v6.32zm29.32 18.93H41.65v-.44c.67-.04 2.18-.15 2.66-.33.89-.33 1.15-1 1.15-1.81v-10.2H31.77V23.2c0 .81.3 1.44 1.15 1.81.44.18 2 .48 2.66.52v.44H25.05v-.44c.67-.04 2.11-.15 2.59-.33.89-.33 1.15-1 1.15-1.81V3.6c0-.81-.26-1.44-1.15-1.81-.63-.26-1.92-.59-2.59-.63V.71h10.54v.44c-.67.04-2 .22-2.66.44-.92.3-1.15 1-1.15 1.81v8.95h13.68V3.6c0-.81-.3-1.44-1.15-1.81-.63-.26-2-.59-2.66-.63V.71h10.54v.44a13 13 0 00-2.59.44c-.92.3-1.15 1-1.15 1.81v19.78c0 .81.3 1.4 1.15 1.81.44.22 1.92.48 2.59.52v.45zm25.03-6.91l-.48 6.91H55.7v-.44c.67-.04 2.37-.18 2.92-.41.89-.33 1.15-1 1.15-1.81V3.6c0-.81-.22-1.44-1.15-1.81-.7-.3-2.26-.59-2.92-.63V.71h19.52V6.3h-.63c-.37-1.59-2.11-4.55-3.66-4.77a25.3 25.3 0 00-3.07-.15h-5.1v11.09h3.59c2.07 0 2.62-.78 3.07-1.22.55-.55.92-2.4 1.04-3.36h.63v10.17h-.63c-.07-1.07-.59-3.07-1.04-3.55-.48-.52-1.07-1.22-3.07-1.22h-3.59v8.54c0 3.03.7 3.36 4.44 3.36 2.62 0 5.69.11 6.58-.81 1.11-1.15 2.51-4.21 2.88-5.32h.55zm36.57-5.55c0 8.61-7.32 12.46-14.2 12.46H88.72v-.44c.74 0 2.25-.15 2.74-.33.89-.33 1.15-1 1.15-1.81V3.6c0-.81-.26-1.52-1.15-1.89a8.15 8.15 0 00-2.59-.55V.71h11.46c4.87 0 13.45 2.66 13.45 12.79zm-3.59 0c0-6.95-4.44-12.13-11.16-12.13-.89 0-2.55.04-3.44.11V22.3c.26 1.89 1.26 2.96 4.33 2.96 7.02 0 10.27-4.92 10.27-11.76zm30.1 12.46h-10.72v-.44c1.29-.07 3.88-.48 3.88-1.41 0-.26-.04-.63-.15-.89l-2.59-6.51h-9.32a52.46 52.46 0 00-1.74 4.73 7.93 7.93 0 00-.44 2.07c0 1.33 2.77 1.92 4.4 2v.44h-10.17v-.44c.7-.04 1.81-.3 2.51-.7a6.01 6.01 0 002.37-2.88c2.62-6.32 5.92-14.6 8.69-21.63h.52c3.77 9.46 7.54 19.33 8.91 22.74.3.74.63 1.33 1.52 1.85.66.41 1.63.59 2.33.63v.44zm-9.87-10.02l-4.36-11.13-4.36 11.13h8.72zm21.48 10.02h-10.68v-.44c.66-.04 2.22-.15 2.7-.33.89-.33 1.15-.96 1.15-1.77V3.56c0-.81-.18-1.4-1.15-1.77a12 12 0 00-2.7-.63V.71h10.68v.44c-.67.04-2.03.22-2.7.44-.92.3-1.15.96-1.15 1.77v19.85c0 .81.3 1.4 1.15 1.77.44.18 2.03.48 2.7.52v.46zm24.59-6.98l-.59 6.99h-20.15v-.44a12.6 12.6 0 002.55-.37c.89-.33 1.15-1.04 1.15-1.85V3.71c0-.81-.22-1.44-1.15-1.85a9.09 9.09 0 00-2.55-.7V.71h10.54v.44c-.66.04-2.03.29-2.7.52-.92.3-1.15 1.04-1.15 1.85V21.9c0 3.14.33 3.4 4.44 3.4 2.14 0 5.21-.22 5.92-1 .89-1 2.92-4.25 3.18-5.32h.51zm21.78-17.82a8.5 8.5 0 00-1.81.44c-.7.26-1.37.74-2.18 1.89-1.74 2.4-4.29 6.88-6.06 10.17a8.32 8.32 0 00-1 3.77v5.66c0 .89.29 1.48 1.15 1.85.44.18 2.37.55 3.03.59v.44H180v-.44c.66-.04 2.55-.22 3.03-.41.89-.33 1.15-1.04 1.15-1.85v-7.39c0-.44-.48-1.52-.85-2.29-1.55-3.25-3.4-6.65-4.92-9.32a6.4 6.4 0 00-2.22-2.51 4.72 4.72 0 00-2.18-.59V.71h10.8v.44c-1.29.07-3.92.37-3.92 1.26 0 .52 3.36 6.73 5.95 11.5 2.7-4.21 6.36-10.13 6.36-10.98 0-1.15-2.85-1.66-4.55-1.77V.71h9.61v.45zm14.21 16c-.74 2.03-1.29 3.51-1.37 3.81-.3.89-.44 1.66-.44 2.18 0 1.33 2.85 1.89 4.1 2v.81h-10.06v-.81c.67-.07 1.81-.3 2.48-.7.92-.55 1.55-1.59 2.07-2.88 1.96-4.77 6.28-15.93 8.39-21.26h2.03c2.88 7.21 7.62 19.74 8.69 22.37.3.74.63 1.26 1.48 1.77.67.41 1.7.63 2.37.7v.81h-12.53v-.81c1.26-.11 3.66-.55 3.66-1.48 0-.26-.04-.55-.15-.81l-2.18-5.69h-8.54zm.48-1.33h7.54l-3.85-9.76-3.69 9.76zm40.49 10.54c-3.11 0-4.66-1.77-5.21-6.17-.41-3.44-1.15-6.4-4.99-6.4h-2.14v9.02c0 .81.26 1.48 1.11 1.81.48.18 2 .44 2.66.52v.81H232.3v-.81a15.4 15.4 0 002.74-.44c.89-.33 1.15-1 1.15-1.85V3.97c0-.81-.22-1.52-1.15-1.85-.67-.26-2.07-.52-2.74-.59V.71h13.2c4.66 0 8.65 1.7 8.65 5.73s-3.81 5.73-6.8 6.54v.3c1.81.22 4.73 1.15 5.47 3.85.55 2.03.74 3.62 1.18 5.4.37 1.44 1.15 1.74 1.77 1.74.92 0 1.74-1.07 1.74-3.36v-.78h1.04l-.04.81c-.14 3.25-1.36 5.43-5.06 5.43zM241.1 12.69h1.52c3.25 0 6.03-1.29 6.03-5.54 0-4.03-2.26-5.36-5.21-5.36h-2.33v10.9zm18.38 13.27v-.81c.74-.04 2.22-.22 2.7-.41.89-.33 1.15-1 1.15-1.81V4.04c0-.81-.26-1.48-1.15-1.88a9.74 9.74 0 00-2.55-.63V.71h12.2c5.18 0 13.9 2.66 13.9 12.79 0 8.61-7.36 12.46-14.64 12.46h-11.61zm12.31-1.11c5.8 0 8.32-4.73 8.32-11.39 0-6.73-3.51-11.65-9.06-11.65-.78 0-2.07.04-2.81.07v20.3c0 1.75 1.15 2.67 3.55 2.67zm15.31 1.11v-.81c.63-.07 2.51-.33 3.4-.96.85-.63 1.18-2.22 1.18-5.07V5.63c0-1.52-.37-2.48-1.11-3.07-.89-.7-2.29-.96-3.29-1.04V.71h9.5l7.54 17.82 6.1-14.68c.55-1.33.78-2.74.81-3.14h9.5v.81c-.67.07-2.03.3-2.7.52-.92.3-1.15 1-1.15 1.81v18.89c0 .81.3 1.41 1.15 1.81a13 13 0 002.74.59v.81h-13.05v-.81c.67-.07 2.59-.26 3.11-.52.85-.44 1.18-1.04 1.18-1.89V3.49l-9.09 22.07h-1.15a85.96 85.96 0 00-1.89-5.14l-6.73-16.19-.04 1.37v13.35c0 2.85.41 4.36 1.26 5.03.63.52 3.03 1.11 3.7 1.18v.81H287.1zm48.84.63c-3.44 0-6.62-1.26-9.02-3.51a12.57 12.57 0 01-3.92-9.46c0-4.21 1.4-7.54 3.88-9.91a13.05 13.05 0 019.21-3.62c3.47 0 6.69 1.15 9.28 3.62 2.33 2.22 3.77 5.55 3.77 9.46 0 3.96-1.29 7.47-3.99 9.98a13.06 13.06 0 01-9.21 3.44zm.15-1.18c5.21 0 7.47-5.36 7.47-12.13 0-5.91-1.89-12.01-7.47-12.01-4.77 0-7.5 4.62-7.5 12.16-.01 6.51 2.25 11.98 7.5 11.98zm36.45.96c-3.11 0-4.66-1.77-5.21-6.17-.41-3.44-1.15-6.4-4.99-6.4h-2.14v9.02c0 .81.26 1.48 1.11 1.81.48.18 2 .44 2.66.52v.81H351.4v-.81a15.4 15.4 0 002.74-.44c.89-.33 1.15-1 1.15-1.85V3.97c0-.81-.22-1.52-1.15-1.85-.66-.26-2.07-.52-2.74-.59V.71h13.2c4.66 0 8.65 1.7 8.65 5.73s-3.81 5.73-6.8 6.54v.3c1.81.22 4.73 1.15 5.47 3.85.55 2.03.74 3.62 1.18 5.4.37 1.44 1.15 1.74 1.77 1.74.92 0 1.74-1.07 1.74-3.36v-.78h1.04l-.04.81c-.15 3.25-1.37 5.43-5.07 5.43zm-12.35-13.68h1.52c3.25 0 6.03-1.29 6.03-5.54 0-4.03-2.26-5.36-5.21-5.36h-2.33v10.9zm18.2 13.27v-.81c.67-.07 2.37-.26 2.88-.48.89-.33 1.15-.96 1.15-1.81V4.04c0-.81-.22-1.44-1.15-1.81-.7-.3-2.22-.63-2.88-.7V.71h21v6.14h-1c-.44-1.66-2.4-4.66-4.14-4.92-.89-.11-1.89-.15-3.03-.15h-3.88v10.54h2.77c2.03 0 2.7-.63 3.18-1.11.63-.63 1.15-2.48 1.26-3.44h1v10.39h-1c-.11-1.11-.74-3.07-1.26-3.62-.52-.55-1.22-1.11-3.18-1.11h-2.77v8.17c0 2.88.63 3.25 4.18 3.25 2.33 0 4.84.04 5.73-.85 1.29-1.29 2.74-4.25 3.18-5.43h.92l-.48 7.39h-22.48zm24.73 0v-.81c.67-.04 2.18-.22 2.66-.41.89-.33 1.15-.96 1.15-1.78V4c0-.81-.26-1.41-1.15-1.78-.66-.26-1.96-.63-2.66-.7V.71h12.53v.81c-.67.07-2.03.3-2.7.52-.89.3-1.11.96-1.11 1.77v18.97c0 .81.3 1.41 1.11 1.77.44.19 2.03.52 2.7.59v.81h-12.53zm18.82 0v-.81c.67-.04 2.51-.3 2.99-.48.89-.33 1.15-1.04 1.15-1.85V1.78h-1.29c-.85 0-2 .04-2.85.15-1.59.22-3.59 3.77-4.03 5.4h-.92V.71h23.11v6.62h-.92c-.44-1.63-2.44-5.18-4.03-5.4-.85-.11-1.89-.15-2.85-.15H431v20.85c0 .81.3 1.48 1.15 1.85.44.18 2.33.59 2.99.67v.81h-13.2zm19.23 0v-.81c.67-.07 2.37-.26 2.88-.48.89-.33 1.15-.96 1.15-1.81V4.04c0-.81-.22-1.44-1.15-1.81-.7-.3-2.22-.63-2.88-.7V.71h21v6.14h-1c-.44-1.66-2.4-4.66-4.14-4.92-.89-.11-1.89-.15-3.03-.15h-3.88v10.54h2.77c2.03 0 2.7-.63 3.18-1.11.63-.63 1.15-2.48 1.26-3.44h1v10.39h-1c-.11-1.11-.74-3.07-1.26-3.62-.52-.55-1.22-1.11-3.18-1.11h-2.77v8.17c0 2.88.63 3.25 4.18 3.25 2.33 0 4.84.04 5.73-.85 1.29-1.29 2.74-4.25 3.18-5.43h.92l-.48 7.39h-22.48z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.ardmoreite.com/specialoffer?gps-source=CPNBAR&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>As low as 99¢ for the first month</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.ardmoreite.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>99¢ for the first month.</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.ardmoreite.com/user/enewspaper data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://oklahomanotices.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.ardmoreite.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2020HOLIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.ardmoreite.com/NARD-GUP/authenticate?success-url=https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F&cancel-url=https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=${tc}|H1Nav|account aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ok-ardmore-C6633-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl><a class=gnt_ar_lbl_a data-t-l=|sectionLabel href=/news/ >NEWS</a></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Giving back to the community: Local recovery ministry raises record amount of funds for children in need</h1><div class=gnt_ar_by>Sierra Rains</div><div class=gnt_ar_pb>srains@ardmoreite.com</div><div class=gnt_ar_dt aria-label="Published 11:00 a.m. CT Dec. 10, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.ardmoreite.com/story/news/2020/12/10/giving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need/3866061001/ data-ss-t="Giving back to the community: Local recovery ministry raises record amount of funds for children in need" data-ss-d="Outcast 4 Christ Recovery Ministry surpassed it’s annual fundraising goal by raising a record total of $12,000 to be used to purchase toys and bikes for children in need."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=725846808242704&href=https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F&text=Giving%20back%20to%20the%20community%3A%20Local%20recovery%20ministry%20raises%20record%20amount%20of%20funds%20for%20children%20in%20need&via=Ardmoreite" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Giving%20back%20to%20the%20community%3A%20Local%20recovery%20ministry%20raises%20record%20amount%20of%20funds%20for%20children%20in%20need%20-%20from%20The%20Daily%20Ardmoreite&body=Giving%20back%20to%20the%20community%3A%20Local%20recovery%20ministry%20raises%20record%20amount%20of%20funds%20for%20children%20in%20need%0A%0AOutcast%204%20Christ%20Recovery%20Ministry%20surpassed%20it%E2%80%99s%20annual%20fundraising%20goal%20by%20raising%20a%20record%20total%20of%20%2412%2C000%20to%20be%20used%20to%20purchase%20toys%20and%20bikes%20for%20children%20in%20need.%0A%0ACheck%20out%20this%20story%20on%20ardmoreite.com%3A%20https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Christmas gift guide: teens"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ok-ardmore-C6633&#34;,&#34;pn&#34;:&#34;The Daily Ardmoreite&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-12-07T20:00:21Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:56000,&#34;headline&#34;:&#34;Holiday gift guide for teens&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/56295623-908d-42d8-b37f-789f2b1abbe8/030f67ee-aff8-4aec-96bf-ec14bdde2a34/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3815452001&#34;,&#34;id&#34;:&#34;3815452001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/12/03/USAT/e27db1ed-3b9f-4863-b2c7-877d59313118-2020.12.01_-_Gifts_for_Teens_-_16x9_-_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-12-07T20:00:21Z&#34;,&#34;keywords&#34;:&#34;Gifts and Gift Giving,Video Syndication - USAT,Video Syndication - OTT Platforms,Christmas Gifts,Hanukkah Gifts,Teens&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/56295623-908d-42d8-b37f-789f2b1abbe8/030f67ee-aff8-4aec-96bf-ec14bdde2a34/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2020/12/07/christmas-gift-guide-teens/3815452001/&#34;},&#34;promoBrief&#34;:&#34;Here are some gift ideas to get for teenagers this holiday season.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-12-07T20:00:21Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;1cb5a727-d5ac-4c67-9581-373068ad17d2&#34;,&#34;name&#34;:&#34;Gifts and Gift Giving&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;a2f6a934-9fd0-4307-b19a-265dfdc51724&#34;,&#34;name&#34;:&#34;Christmas Gifts&#34;},{&#34;id&#34;:&#34;f6d6fdbb-e6e6-48f4-8685-8db15be24dd0&#34;,&#34;name&#34;:&#34;Hanukkah Gifts&#34;},{&#34;id&#34;:&#34;76ac0f8b-3c9d-4081-a215-34796005a859&#34;,&#34;name&#34;:&#34;Teens&#34;}],&#34;title&#34;:&#34;Christmas gift guide: teens&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2020/12/07/christmas-gift-guide-teens/3815452001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/12/03/USAT/e27db1ed-3b9f-4863-b2c7-877d59313118-2020.12.01_-_Gifts_for_Teens_-_16x9_-_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Christmas gift guide: teens" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:441px src="https://www.gannett-cdn.com/presto/2020/12/09/NARD/7845ba2b-4ae3-4599-9d84-0ec4295a8822-12-10_bikesforkids.jpg?width=660&height=441&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2020/12/09/NARD/7845ba2b-4ae3-4599-9d84-0ec4295a8822-12-10_bikesforkids.jpg?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Members of Outcast 4 Christ Recovery Ministry and Sober Living gather beside the bikes purchased with money raised from their annual fundraiser. The group was able to purchase 43 bikes to be distributed to children in need."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Members of Outcast 4 Christ Recovery Ministry and Sober Living gather beside the bikes purchased with money raised from their annual fundraiser. The group was able to purchase 43 bikes to be distributed to children in need." data-c-credit="Sierra Rains/The Ardmoreite"></div></figure><p class=gnt_ar_b_p>The holidays can be tough on families in need and children taking refuge at shelters, but community efforts are helping make the season a little brighter for some. </p><p class=gnt_ar_b_p>Outcast 4 Christ Recovery Ministry and Sober Living has been making an effort to give back to the community for the past eight years by raising money to purchase new bikes and toys for less fortunate children. This year, the group surpassed it’s goal by raising a record total of $12,000. </p><p class=gnt_ar_b_p>The group’s director, Johnny Bruce, said the fundraiser got a large boost from Walmart with a $3,000 donation and brought in $7,000 from a jailhouse fundraising event — almost double the amount the event has raised in the past. </p><p class=gnt_ar_b_p>“With the amount of money that we raised, knowing all of the kids that we’re going to be able to help, I think it’s one of the best things that we’ve ever done in our lives,” Bruce said.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ok-ardmore-C6633-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Members of the recovery ministry purchased 43 bikes on Wednesday, which will be distributed to children in local shelters, as well as families in need who have been selected through a screening process. </p><p class=gnt_ar_b_p>The group will use the rest of the funds to purchase toys. Some of the items they have bought so far include doll houses, Avengers action figures, Trolls dolls and skateboards. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ok-ardmore-C6633-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“We’ve gotten probably like 10 real humongous remote control cars with the Big Wheels that got a little bit of speed to them,” Bruce said. “We’ve got everything that I would think— we have a tendency for shopping for what we would want as kids.”</p><p class=gnt_ar_b_p>Kaylyn Weldon-Gary, director of the Community Children’s Shelter in Ardmore, said Bruce and the Outcast 4 Christ Recovery Ministry go out of their way to make sure the children at the shelter are taken care of. </p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>The group provides a new bicycle to every resident that lives in the shelter, in addition to new bikes for the shelter to keep on hand. </p><p class=gnt_ar_b_p>“He always checks in, he always makes sure that none of our kiddos are going to slip through the cracks and he really helps us to bolster and support the holiday times for our kids,” Weldon-Gary said. </p><p class=gnt_ar_b_p>The shelter serves as a safe place for children who are at risk or need refuge due to neglect, abandonment or abuse. When the gifts from the recovery ministry come in, Weldon-Gary said the children have a wide array of reactions. </p><p class=gnt_ar_b_p>“Some of them become overwhelmed, some of them are so joyful,” Weldon-Gary said. “Sometimes it can be the smallest, tiniest thing that will just light their face up the most.” </p><p class=gnt_ar_b_p>For children who have been through rough experiences, a brand new bicycle, card game, tubes of lipstick or even items like a new pair of shoes can make all the difference. </p><p class=gnt_ar_b_p>“This is one way that we can help them to start healing from some of those histories that they have experienced,” Weldon-Gary said. “We can start helping them to develop new memories and positive emotions around the holidays.”</p><p class=gnt_ar_b_p>Bruce said the members of the recovery ministry typically do not get to see the children’s reactions to the gifts at the shelters, but they feel good knowing the impact they have. For many who have struggled with addiction, the fundraiser is a way to continue recovery by giving back. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ok-ardmore-C6633-native-article_link-news-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“It’s an opportunity where we, men and women in recovery who have lived their life in addiction, it’s a selfish life, but when you come back in and you become a part of a community where you’re giving back and you’re helping others, that’s where the change starts coming in,” Bruce said. “That’s where God starts doing the work on our hearts.”</p><p class=gnt_ar_b_p>Outcast 4 Christ will also be distributing bicycles and toys to the Family Shelter of Southern Oklahoma and families in the 20th District Drug Court. </p><p class=gnt_ar_b_p>Bruce said they will continue shopping and taking donations up until Dec. 20 and will be distributing the final items to around 15 families in need at a special Christmas celebration on Dec. 23. To make a donation, contact Johnny Bruce at (580) 504-9566.</p><p class=gnt_ar_b_p>“We want the community to see what God is doing in our recovery community as far as providing for the kids who are less fortunate in our community and trying to help make a difference — that means a lot to us,” Bruce said, adding that he is very thankful for the sponsors of the fundraiser and all of those who have donated. </p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.ardmoreite.com/story/news/2020/12/10/giving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need/3866061001/ data-ss-t="Giving back to the community: Local recovery ministry raises record amount of funds for children in need" data-ss-d="Outcast 4 Christ Recovery Ministry surpassed it’s annual fundraising goal by raising a record total of $12,000 to be used to purchase toys and bikes for children in need."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=725846808242704&href=https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F&text=Giving%20back%20to%20the%20community%3A%20Local%20recovery%20ministry%20raises%20record%20amount%20of%20funds%20for%20children%20in%20need&via=Ardmoreite" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Giving%20back%20to%20the%20community%3A%20Local%20recovery%20ministry%20raises%20record%20amount%20of%20funds%20for%20children%20in%20need%20-%20from%20The%20Daily%20Ardmoreite&body=Giving%20back%20to%20the%20community%3A%20Local%20recovery%20ministry%20raises%20record%20amount%20of%20funds%20for%20children%20in%20need%0A%0AOutcast%204%20Christ%20Recovery%20Ministry%20surpassed%20it%E2%80%99s%20annual%20fundraising%20goal%20by%20raising%20a%20record%20total%20of%20%2412%2C000%20to%20be%20used%20to%20purchase%20toys%20and%20bikes%20for%20children%20in%20need.%0A%0ACheck%20out%20this%20story%20on%20ardmoreite.com%3A%20https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ok-ardmore-C6633-poster-news-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.ardmoreite.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F&marketName=ardmoreite&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ok-ardmore-C6633-poster_scroll-news-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-u-sr="anon reg" aria-label="free articles left. - Get the season's readings. 99¢ for the first month." data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href="https://subscribe.ardmoreite.com/?return-url=https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F&cancel-url=https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F&success-url=https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F&itm_medium=ONSITE&gps-source=CPCAMBARD&itm_source=CPCAMBARD&itm_content=freearticlesleft&itm_campaign=2020HOLIDAY" aria-label="Subscribe Now" tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ok-ardmore-C6633-leaderboard_btf-news-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="The Daily Ardmoreite - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.ardmoreite.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.ardmoreite.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://oklahomanotices.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.ardmoreite.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.ardmoreite.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.ardmoreite.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.ardmoreite.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.ardmoreite.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Businesses</a> <a href=https://localiq.com/markets/Oklahoma class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.ardmoreite.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://adportal.marketplaceadsonline.com/gatehouse-adportal/okard-classified/index.html? class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.ardmoreite.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.recordonline.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://account.ardmoreite.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href="https://cm.ardmoreite.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F&marketName=ardmoreite&cta=Footer" class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.ardmoreite.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.ardmoreite.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/Ardmoreite class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/Ardmoreite class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://user.ardmoreite.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=DAOB&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=https://www.ardmoreite.com/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=https://www.ardmoreite.com/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=https://marketplaceadsonline.com/marketplace/OKArd class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.ardmoreite.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3c1d3d9b2.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ff7b185c.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.ardmoreite.com/ data-t-l="|H1Nav|account|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.ardmoreite.com/user/enewspaper data-t-l=|H1Nav|account|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.ardmoreite.com/newsletters/manage/ data-t-l=|H1Nav|account|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.ardmoreite.com/pay data-t-l="|H1Nav|account|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.ardmoreite.com/delivery-issue data-t-l="|H1Nav|account|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.ardmoreite.com/delivery-temporary-stop data-t-l="|H1Nav|account|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.ardmoreite.com/subscriberguide data-t-l="|H1NavTree|account|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.ardmoreite.com data-t-l="|H1Nav|account|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.ardmoreite.com/NARD-GUP/user/logout/?return-url=https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F" data-t-l="|H1Nav|account|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.ardmoreite.com/NARD-GUP/authenticate?success-url=https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F&cancel-url=https%3A%2F%2Fwww.ardmoreite.com%2Fstory%2Fnews%2F2020%2F12%2F10%2Fgiving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need%2F3866061001%2F" data-t-l="|H1Nav|account|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.ardmoreite.com/account-activation/ data-t-l="|H1Nav|account|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.ardmoreite.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l="|H1Nav|account|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3Zay0+1J9G0M7YL9IZO5Yi2tuXLw.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Giving back to the community: Local recovery ministry raises record amount of funds for children in need","description":"Outcast 4 Christ Recovery Ministry surpassed it’s annual fundraising goal by raising a record total of $12,000 to be used to purchase toys and bikes for children in need.","url":"https://www.ardmoreite.com/story/news/2020/12/10/giving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need/3866061001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.ardmoreite.com/story/news/2020/12/10/giving-back-community-local-recovery-ministry-raises-record-amount-funds-children-need/3866061001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/12/09/NARD/7845ba2b-4ae3-4599-9d84-0ec4295a8822-12-10_bikesforkids.jpg?crop=1501,1501,x337,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/09/NARD/7845ba2b-4ae3-4599-9d84-0ec4295a8822-12-10_bikesforkids.jpg?crop=2249,1266,x0,y114&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-12-10T17:00:06Z","dateCreated":"2020-12-10T17:00:06Z","dateModified":"2020-12-10T17:00:06Z","articleSection":"news","publisher":{"@type":"Organization","name":"The Daily Ardmoreite","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/ardmoreite/images/site-nav-logo@2x.png"}},"author":["Sierra Rains"],"keywords":["ssts:news","type:story","tag:Fundraising","tag:Amusement","tag:Overall Positive","tag:Toys","tag:Recovery","tag:Recovery housing","tag:Children and Childhood","tag:Crimes Against Children","tag:Shelter Properties","tag:Ardmore, OK","tag:Oklahoma","tag:Drug courts","tag:Families","tag:low income families","tag:Community service","tag:Bicycles","tag:Christmas","tag:Holidays"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"srains@ardmoreite.com - Unlimited Digital Access","productID":"ardmoreite.com:standard"},"metadata":"{\"id\":\"3866061001\",\"siteCode\":\"NARD\",\"contentSourceCode\":\"NARD\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/12/09/NARD/7845ba2b-4ae3-4599-9d84-0ec4295a8822-12-10_bikesforkids.jpg","caption":"Members of Outcast 4 Christ Recovery Ministry and Sober Living gather beside the bikes purchased with money raised from their annual fundraiser. The group was able to purchase 43 bikes to be distributed to children in need.","copyrightHolder":"Sierra Rains/The Ardmoreite"}]</script></body></html>